Ubuntu Edgy Eft

Non ho resistito e ieri mi sono scaricato ed installato la Release Candidate di Ubuntu Edgy Eft (versione Alternate: questa versione del CD di installazione permette di avere un maggior controllo sull’installazione stessa).

Per chi voglia provare la nuova versione di Ubuntu e possegga un modem ADSL ethernet, occhio al bug che affligge pppoeconf e che ne impedisce il normale utilizzo:
[code] $ sudo pppoeconf
This option is not available. Please see –help for all possible usages.
$ sudo pppoeconf –help
This option is not available. Please see –help for all possible usages.
[/code] Il problema nasce da zenity, un programma che permette la visualizzazione di finestre di dialogo GTK+ da linea di comando e shell script. Per aggirare il bug è sufficiente disinstallare zenity (sconsigliato) oppure è sufficiente commentare le linee 22/23/24 dello script /usr/sbin/pppoeconf, dopo di che sarà possibile utilizzare pppoeconf normalmente..

CiauZ.

AGGIORNAMENTO: il problema con pppoeconf dovrebbe essere stato risolto con l’ultimo aggiornamento.

Informazioni su Roberto 349 Articoli

Roberto “rbnet” Bolli, (ri)fondatore di rbnet.it con la passione per la tecnologia, Linux ed i meme Internet. La notte giocatore incallito di The Last of US su Playstation 4, di giorno “lavoricchiatore” in Francia, nazione dove cerca di sopravvivere non conoscendone la lingua.

Commenta per primo

Lascia un commento

L'indirizzo email non sarà pubblicato.


*